Forums XLPages

Tous les messages (hben)

1 2 »
Re: Connexion fantôme
#1
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 08-12-2019 21h10

Bonjour à tous,

 

Voir dans le menu "Formule" dans le "Gestionnaire de noms", il se peut qu'il y ait une liaison via un nom (ou plus) avec ce "fichier fantôme"!!

Sans fichier en PJ, on ne peut donner une réponse satisfaisante...

Cordialement

Hors Ligne
Rapport   Haut 

Re: Créer une liste verticale des noms d'onglets d'un fichier Excel
#2
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 08-08-2018 11h54

Bonjour,

 

Solution trouvée dans le Net:

 

Créer un nom par 'insertion / nom / définir', par exemple nomFeuilles et dans

'Fait référence à' saisir : 

=LIRE.CLASSEUR(1)

en A1: 

=INDEX(nomFeuilles;LIGNE())

à tirer vers le bas. 
(si tu démarres en ligne 3 remplacer LIGNE() par LIGNE()-2 etc) 

* Si tu ne veux que le nom de la feuille sans la référence au classeur: 

 

=STXT(INDEX(nomFeuilles;LIGNE());CHERCHE("]";INDEX(nomFeuilles;LIGNE()))+1;30)

 

* Et si tu ne veux pas afficher les #REF!, tu peux ajouter un test sur

nbval(nomFeuilles) qui te donne le nombre de feuilles du classeur 
 

=SI(LIGNE()>NBVAL(nomFeuilles);"";STXT(INDEX(nomFeuilles;LIGNE());CHERCHE("]";INDEX(nomFeuilles;LIGNE()))+1;30))

 

Lien de la solution: http://www.commentcamarche.net/forum/ ... -des-onglets-d-un-fichier 

 

Cordialement

Edité par hben le 09/08/2018 18:18:41
Hors Ligne
Rapport   Haut 

Re: Addition de chiffres sous format 123,45.00
#3
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 01-12-2017 21h52

Bonjour,

En supposant que tes données sont dans la plage E3:E6 (par exemple), on peut, peut-être, utiliser la formule (matricielle) suivante:

=SOMME(1*SUBSTITUE(SUBSTITUE(E3:E6;",";"");".";","))

(A valider en matricielle par : Ctrl+Maj+Entree)

Cordialement

 

Hors Ligne
Rapport   Haut 

Re: Creer un tableau à partir d'une base de données (pas de tableau croise dyn)
#4
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 27-11-2017 22h24

Bonjour,

 

Deux solutions par formules dans la pièce jointe...

 

Cordialement

Pièce jointe:
xlsx base region_ville.xlsx   [ Taille: 25.03 Ko - Téléchargements: 400 ]
Hors Ligne
Rapport   Haut 

Re: Copier/coller une image sur une autre feuille et l'adapter au cadre de destination
#5
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 16-08-2017 21h03

Bonjour à tous, bonjour Eric

Un essai dans le fichier joint ...

Cordialement

 

Lien: http://www.mediafire.com/file/52615so ... a/Fiche_ProduitForum.xlsm

Hors Ligne
Rapport   Haut 

Re: N° Tarif par Client
#6
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 05-03-2017 14h31

Bonjour à tous,

 

Je ne trouve aucun problème à insérer ta formule dans les cellules indiquées, même si tes plages $H$4:$H$17 et $A$4:$A$7 utilisées dans la formule n'ont pas la même hauteur... Les formules nouvellement insérées concernent toutes les colonnes H et A...

 

Cordialement

Pièce jointe:
xlsx N° Tarif par Client.xlsx   [ Taille: 38.81 Ko - Téléchargements: 392 ]
Hors Ligne
Rapport   Haut 

Re: classement de donnees
#7
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 04-03-2017 15h49

Bonjour à tous,

Moi aussi j'ai du mal à comprendre, mais je propose la formule suivante en Q3 (glissée vers la droite à la cellule X3 puis vers le bas):

=RANG(I3;$I3:$P3;1)

Cordialement

Hors Ligne
Rapport   Haut 

Re: Formule, simplification
#8
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 29-12-2016 13h41

Bonjour à tous,

Une formule plus simple mais toujours avec SOMMEPROD en X3 (pour le "C"):

=SOMMEPROD(--(DROITE($D3:$W3;1)="C"))

Cordialement

Hors Ligne
Rapport   Haut 

Re: Suppression de chiffres ou nombres associés à un suffixe
#9
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 26-11-2015 19h15

Bonjour à tous, bonjour turfman

 

Voir fichier attaché, pas trouver mieux...

 

Cordialement

 

 

Pièce jointe:
xlsm Classeur1.xlsm   [ Taille: 15.78 Ko - Téléchargements: 429 ]
Hors Ligne
Rapport   Haut 

Re: mise en forme contionnel de date
#10
Débutant XLPages

Inscription: 07/08/2009

Messages: 18

Système d'exploitation:
PC
Version Excel utilisée:
2003, 2016
Posté le : 26-11-2015 19h05

Bonjour,

 

La formule de mise en forme suivante peut répondre à la quention:

=SOMMEPROD(('P61'!P3:P25<AUJOURDHUI())*LIGNE($1:$23))

Cordialement

Hors Ligne
Rapport   Haut 

1 2 »