Forums XLPages

Tous les messages (Fath)

1 2 »
Arrondi sous 2 conditions
#1
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 20-03 15h55

Bonjour à vous,

Je cherche à écrire correctement une formule pour pouvoir arrondir (inf. ou sup.) des montants d'une même colonne avec par exemple le paramètre "0" pour les montants inférieurs ou égaux à 100 et "-1" pour ceux qui sont supérieurs à 100 :

Formule =ARRONDI.INF(A3:A333;0)SI montant<ou=100 et (A3:A333;-1)SI montant>100

Merci pour votre aide

Cordialement

Fath

Hors Ligne
Rapport   Haut 

Somme si avec 2 conditions
#2
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 09-03 11h57

 Bonjour tout le monde, 

Je cherche la formule pour additionner des montants d'une même colonne en rapport avec des critères situés dans d'autres colonnes :

=somme colonne R si colonne C=01 et si colonne D = A 

Merci d'avance pour votre éventuelle assistance.

Cordialement 

Fath

 

 

Hors Ligne
Rapport   Haut 

Re: N° Tarif par Client
#3
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 05-03 15h39

Merci hben, ta formule est plus sympa que la mienne, et elle fonctionne très bien.

Cordialement

Fath

Hors Ligne
Rapport   Haut 

Re: N° Tarif par Client
#4
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 05-03 14h08

Re-Bonjour,

Désolé, mais je me rends compte que ma formule fonctionne !

J'ai dû faire une mauvaise manipulation.

Bonne journée

Fath

Hors Ligne
Rapport   Haut 

N° Tarif par Client
#5
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 05-03 14h00

Bonjour,

Pour affecter automatiquement les N° de Tarif à la saisie des nom des Clients, j'ai écrit une formule qui marche, mais en dehors des cellules où je veux les mettre. Je ne comprend pas pourquoi !

Pouvez vous me dépanner SVP sur la base du fichier joint ?

Merci d'avance

Cordialement

Fath

Pièce jointe:
xlsx N° Tarif par Client.xlsx   [ Taille: 38.26 Ko - Téléchargements: 11 ]
xlsx N° Tarif par Client.xlsx   [ Taille: 38.26 Ko - Téléchargements: 7 ]
Hors Ligne
Rapport   Haut 

Re: Affectation Tarif suivant Client
#6
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 04-03 20h06

Bonsoir tout le monde,

Merci infiniment pour toutes ces réponses qui ont alimenté ma curiosité et intéressé au plus haut point.

C'est parfait et j'ai des solutions au problème posé. Je valide donc la question comme étant résolue.

Mais je reviendrais un peu plus tard avec plus de détail et de complexité. Je travaille sur un fichier de facturation d'une vingtaine d'onglets avec une automatisation importante. Il y a des centaines de formules et juste 1 macro (=chiffrelettre()). Le fichier commence à être lourd, et je suis passé en mode de calcul manuel. On en reparlera si vous voulez bien !

Ceci dit, je suis ravi de revenir sur ce forum que je trouve EXCELlent avec, en plus des passionnés d'Excel, l'implication directe du modérateur...Merci Didier et Bravo pour la gestion du site.

Cordialement

Fath

Hors Ligne
Rapport   Haut 

Re: Affectation Tarif suivant Client
#7
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 04-03 09h00

Bonjour,

Merci pour ta proposition.

Elle fonctionne bien, mais seulement pour le même client ou même N° de facture.

Pour passer à un nouveau client, il faut modifier dans la formule la position du N° de tarif. Si la colonne reste G, la ligne par contre sera différente de 4 (3+$G$4) et ainsi de suite.

Est-il possible d'incrémenter cette formule pour qu'elle puisse continuer à fonctionner en la tirant vers le bas ?

Autre précision STP

Comment réécrire ta formule en remplacant [@[Code Article]] par G4:G999 et Tableau7 par Tarifs!

=RECHERCHEV([@[Code Article]];Tableau7;3+$G$4;FAUX)

ça donne cette formule :

=RECHERCHEV(G4:G999;Tarifs!;3+$G$4;FAUX)  avec un message d'erreur sur le 3

Merci encore pour ton aide et passe une bonne journée

Cordialement

Fath

Hors Ligne
Rapport   Haut 

Affectation Tarif suivant Client
#8
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 03-03 20h09

Bonsoir,
Je cherche à affecter un tarif donné à un Client donné.
Si Client = X, alors Tarif = 1 ou 2 ou 3.
mais comment écrire tout ça?
Merci pour votre aide
Cordialement
Fath

Pièce jointe:
xlsx Formule affectation Tarif par Client.xlsx   [ Taille: 35.83 Ko - Téléchargements: 12 ]
Hors Ligne
Rapport   Haut 

Clic droit Excel
#9
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 03-10-2015 10h23

Bonjour,
Je n'ai plus de réponse au clic droit sur la barre d'onglets Excel 2010.
Sur le reste ça marche.
Y-a-t-il un remède à proposer ?
Merci à vous
Fat

Hors Ligne
Rapport   Haut 

Re: Recherche formule ou macro
#10
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 28-09-2015 21h14

.

Hors Ligne
Rapport   Haut 

1 2 »