Mettre des cellules en couleur
#1
Débutant XLPages

Inscription: 16/06/2017
De France

Messages: 2

Système d'exploitation:
pc
Version Excel utilisée:
2013
Posté le : 26-06 14h34

Bonjour

J'ai un fichier de réservation de spectacle.

Dans une feuille de calcul en colonne AB j'ai une liste avec le numéro des sièges.

j'ai à côté de cette colonne représenté la salle avec les places.

Je souhaite que ce graphique ce que colore en fonction des places choisies, pour faciliter la réservation.

Pouvez vous m'aider ?

 

Merci pour tout !

 

 

Pièce jointe:
xlsx resa 2017.xlsx   [ Taille: 24.09 Ko - Téléchargements: 31 ]
Hors Ligne
Rapport   Haut 

Re: Mettre des cellules en couleur
#2
Webmestre

Inscription: 18/05/2006
De Saône-et-Loire (71)

Messages: 1472

Système d'exploitation:
PC
Version Excel utilisée:
97, 2000, 2002, 2003, 2007, 2010, 2013, 2016
Posté le : 26-06 21h03

Bonsoir SGU2944, bienvenue sur XLPages.com smiley

 

En théorie, un simple format conditionnel devrait suffire :

 

  1. Tu sélectionnes ta plage A1:Z15
  2. Puis, via le Ruban / Accueil / Mise en forme conditionnelle / Nouvelle règle...
  3. Tu choisis le type "Utiliser une formule pour déterminer pour quelles cellules le format sera appliqué"
  4. Dans la zone de saisie en dessous, tu écris la formule suivante :
    =NB.SI($AB:$AB;A1)
    Au final, tu définis le Format souhaité (couleur de fond de cellule par exemple) et tu valides l'ensemble.

 

En pièce jointe, ton fichier modifié en exemple.

 

En espérant t'avoir dépanné.

Bien cordialement,

 

 

Pièce jointe:
xlsx PourSGU2944_resa 2017.xlsx   [ Taille: 24.53 Ko - Téléchargements: 42 ]

Didier_mDF
Image redimensionnée
Le Webmaster

La réponse vous satisfait ? Merci de revenir solder le sujet en [résolu], voir ce lien
Hors Ligne
Rapport   Haut 

Re: Mettre des cellules en couleur
#3
Débutant XLPages

Inscription: 16/06/2017
De France

Messages: 2

Système d'exploitation:
pc
Version Excel utilisée:
2013
Posté le : 30-06 10h28

Merci beaucoup !

Effectivement c'est ce que je souhaitais !!!

Sacrée épine du pied enlevée

 

Bonne journée

 

Sylvie

Hors Ligne
Rapport   Haut 


Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

[Recherche avancée]


Qui consulte actuellement ce sujet ?   1 Utilisateur(s) anonymes