AIDE LISTE
#1
Débutant XLPages

Inscription: 13/02/2017
De FRANCE

Messages: 11

Système d'exploitation:
PC
Version Excel utilisée:
2007
Posté le : 03-03 23h29

Bonjour

Je n'arrive pas à faire en sorte de faire correspondre deux valeurs en fonction d'une liste. Avec le fichier c'est peut être plus facile à expliquer. Merci à vous.

Pièce jointe:
xlsx VAL.xlsx   [ Taille: 11.62 Ko - Téléchargements: 12 ]
Hors Ligne
Rapport   Haut 

Re: AIDE LISTE
#2
Webmestre

Inscription: 18/05/2006
De Saône-et-Loire (71)

Messages: 1453

Système d'exploitation:
PC
Version Excel utilisée:
97, 2000, 2002, 2003, 2007, 2010, 2013
Posté le : 03-03 23h59

Bonsoir phicelou, bienvenue sur XLpages.com smiley

 

En B2 :

=RECHERCHEV($A2;'LISTE ADRESSE'!$A$2:$C$6;2;FAUX)

... et tu tires la formule vers le bas.

 

En C2 :

=RECHERCHEV($A2;'LISTE ADRESSE'!$A$2:$C$6;3;FAUX)

... et tu tires la formule vers le bas également.

 

 

Syntaxe de cette fonction RECHERCHEV() :

= RECHERCHEV (valeur_cherchée;matrice_de_référence;no_colonne_de_Retour;VRAI/FAUX)

 

Je te conseille vivement de consulter l'aide Excel sur cette fonction si tu ne connais pas.

 

Bien cordialement,


Didier_mDF
Image redimensionnée
Le Webmaster

La réponse vous satisfait ? Merci de revenir solder le sujet en [résolu], voir ce lien
Hors Ligne
Rapport   Haut 

Re: AIDE LISTE
#3
Débutant XLPages

Inscription: 13/02/2017
De FRANCE

Messages: 11

Système d'exploitation:
PC
Version Excel utilisée:
2007
Posté le : 04-03 09h25

Bonjour

Merci beaucoup.

Hors Ligne
Rapport   Haut 


Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

[Recherche avancée]


Qui consulte actuellement ce sujet ?   1 Utilisateur(s) anonymes