faire la somme si deux critères identiques dans une colonne
#1
Régulier XLPages

Inscription: 30/08/2010

Messages: 51

Système d'exploitation:
PC - MAC
Version Excel utilisée:
Excel 2003.2007.2010
Posté le : 14-09-2016 18h28

Bonjour à toutes et tous,

 

Je voudrai pouvoir faire la somme de plusieurs montants contenus dans une colonne dès lors qu'ils sont rattachés à un critère identique dans une autre colonne.

pour que ce soit plus clair je vous joins un fichier !

Bien cordialement

 

Alain

Pièce jointe:
xlsx Classeur2.xlsx   [ Taille: 12.56 Ko - Téléchargements: 72 ]
Hors Ligne
Rapport   Haut 

Re: faire la somme si deux critères identiques dans une colonne
#2
Aspirant XLPages

Inscription: 15/07/2016
De Allier

Messages: 30

Système d'exploitation:
PC
Version Excel utilisée:
2007, 2010
Posté le : 14-09-2016 19h37

Bonjour zorbrax,

 

Pour cela il faut faire une colonne intermédiaire N° Unique que j'ai mise en "D" et faire ensuite les sommes que j'ai mise en "E".

Voir si cela convient.

 

Cordialement.

https://xls.lu/y8rb

Hors Ligne
Rapport   Haut 

Re: faire la somme si deux critères identiques dans une colonne
#3
Accro XLPages

Inscription: 17/08/2007
De Québec, Canada

Messages: 180

Système d'exploitation:
PC
Version Excel utilisée:
Excel 2003, 2007 (FR) & MsProject 2003
Posté le : 15-09-2016 18h11

Salut le Forum

 

Sans colonne intermédiaire, formule en C2 à recopier vers le bas.

 

=SI(ET(EQUIV(A2;A:A)=LIGNE();A2<>"");SOMME.SI(A:A;"=" & A2;B:B);"")

ou

=SI(ET(EQUIV(A2;A:A)=LIGNE();A2<>"");SOMME.SI(A:A;A2;B:B);"")

 

 

Mytå


Merci, de donner un retour à votre question, nous ne sommes pas des robots. [GMT - 5]
Le travail d'équipe est essentiel. En cas d'erreur, ça permet d'accuser quelqu'un d'autre.
Hors Ligne
Rapport   Haut 

Re: faire la somme si deux critères identiques dans une colonne
#4
Régulier XLPages

Inscription: 30/08/2010

Messages: 51

Système d'exploitation:
PC - MAC
Version Excel utilisée:
Excel 2003.2007.2010
Posté le : 15-09-2016 20h19

 

 

bonsoir,

 

je regarde cela demain et vous fait une réponse en fonction du résultat !

en tout état de cause, je vous remercie vivement de votre aide.

bonne soirée

Hors Ligne
Rapport   Haut 


Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

[Recherche avancée]


Qui consulte actuellement ce sujet ?   1 Utilisateur(s) anonymes