Fichier très long à charger
#1
Régulier XLPages

Inscription: 31/12/2008

Messages: 52

Système d'exploitation:
PC
Version Excel utilisée:
excel 2003
Posté le : 13-01 16h13

Bonjour le forum

J'ai un fichier qui est très long à charger(7 a 8mn), j'utilise cette formule qui est présente dans 5200000 cellules, je pense que le problème doit venir de là

=SOMME(SI(ESTERREUR(EQUIV(A$2:E$2;Feuil1!$C2:$V2;0));0;1))

Y-aurait-il une autre solution.

merci

 

 

Pièce jointe:
xlsm combiK5.xlsm   [ Taille: 11.77 Ko - Téléchargements: 66 ]
Hors Ligne
Rapport   Haut 


Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

[Recherche avancée]


Qui consulte actuellement ce sujet ?   1 Utilisateur(s) anonymes