Arrondi sous 2 conditions
#1
Débutant XLPages

Inscription: 24/09/2015
De Alger

Messages: 16

Système d'exploitation:
PC
Version Excel utilisée:
2010
Posté le : 20-03 15h55

Bonjour à vous,

Je cherche à écrire correctement une formule pour pouvoir arrondir (inf. ou sup.) des montants d'une même colonne avec par exemple le paramètre "0" pour les montants inférieurs ou égaux à 100 et "-1" pour ceux qui sont supérieurs à 100 :

Formule =ARRONDI.INF(A3:A333;0)SI montant<ou=100 et (A3:A333;-1)SI montant>100

Merci pour votre aide

Cordialement

Fath

Hors Ligne
Rapport   Haut 

Re: Arrondi sous 2 conditions
#2
Accro XLPages

Inscription: 23/05/2008
De La Varenne Saint-Hilaire

Messages: 363

Système d'exploitation:
PC
Version Excel utilisée:
2007
Posté le : 21-03 12h15

Bonjour Fath, bonjour à tous,

 

Un petit essai avec cette formule, à tirer vers la bas:

 

=SI(A1<=100;ARRONDI.INF(A1;0);ARRONDI.SUP(A1;-1))

Bien à vous,

 

mth

Hors Ligne
Rapport   Haut 


Vous pouvez voir les sujets.
Vous ne pouvez pas débuter de nouveaux sujets.
Vous ne pouvez pas répondre aux contributions.
Vous ne pouvez pas éditer vos contributions.
Vous ne pouvez pas effacez vos contributions.
Vous ne pouvez pas ajouter de nouveaux sondages.
Vous ne pouvez pas voter en sondage.
Vous ne pouvez pas attacher des fichiers à vos contributions.
Vous ne pouvez pas poster sans approbation.

[Recherche avancée]


Qui consulte actuellement ce sujet ?   1 Utilisateur(s) anonymes